Jump to content

Qavimator animations not uploading correctly

Karrie Kweller

Recommended Posts

I have been using Qavimator to create animations for a few years.  I've successfully uploaded hundreds of animations so I must know what I'm doing, right?  This latest problem really has me wondering.  I'm totally stuck.

Recently I've run into a problem where parts of the animation's movement seem to get lost in the upload.  The anims play correctly in Qavimator but are horribly wrong inworld.  The one I'm currently struggling with also played correctly in Blender.  I've tried uploading in both Firestorm and also the latest LL viewer and have gotten the same incorrect results inworld.  Has anyone else had this issue?

To give a more detailed example, I'm currently working on a standing pose.  The hips move forward to shift the av's weight while the upper body moves backward to maintain balance and the legs move backward so the feet remain stationary on the floor.  This displays correctly in Qavimator or Blender.  Once uploaded inworld via Firestorm or LL's viewer, the hips move a rigid avatar, causing the feet to slide forward across the floor with none of the leg or upper body movement.  The head and arm movement still appears intact.

I've had various versions of this problem affecting different body parts and I've had many other anims between the ones with problems that upload correctly.

My OS is Ubuntu 12.04 LTS Linux and I use the Windows version of Qavimator in Wine (the Linux Qavimator instructions never worked for me).  The SL viewers I use are the native Linux versions.  The Blender version I have (I have yet to really learn it) is 2.62 for Linux.


Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...