Jump to content
  • 0

too many HTTP requests too fast Set HTTP_VERBOSE-THROTTLE, FALSE in the parameters what do I do?


Nellie Knoller

Question

  • 0

Hi Nellie,

Is the house yours? If so, you might try resetting scripts in it, in case one of them has got stuck issuing HTTP requests (I don't know why a house would do that).

If it's not your house, and you want to just get rid of the messages...

In Firestorm: uncheck "When I have Script Errors" under "Preferences->Notifications->Notifications"

In the LL Viewer: uncheck "Show script errors in:" under "Preferences->Advanced"

The downside of doing this is that, if you write scripts yourself, you'll not get error messages from them if you've coded something wrong.

Good luck!

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Nellie,

Is the house yours? If so, you might try resetting scripts in it, in case one of them has got stuck issuing HTTP requests (I don't know why a house would do that).

If it's not your house, and you want to just get rid of the messages...

In Firestorm: uncheck "When I have Script Errors" under "Preferences->Notifications->Notifications"

In the LL Viewer: uncheck "Show script errors in:" under "Preferences->Advanced"

The downside of doing this is that, if you write scripts yourself, you'll not get error messages from them if you've coded something wrong.

Good luck!

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...