Jump to content
  • 0

When I go into first person or mouselook my screen spins. help!

Roulette Luv


4 answers to this question

Recommended Posts

  • 0

Hi Roulette,

This problem has popped up on Windows PCs before. Here are two threads with potential solutions...



The one solution common to both appears to be that which Rolig suggested...

Right click your desktop → Personalise → Display → Adjust font size (DPI) → Make sure this is set to the default value of 96.

Good luck

Link to comment
Share on other sites

  • 0

Some input devices may not like Second Life Viewer's tendendy to move the mouse pointer to the center of the window when in "mouse look", SL's first-person view, or when using Alt + Click to change your camera focus.  If you are using a touch input device, an eye tracker, or perhaps a remote control or virtualization product, you can try changing a Debug Setting under Advanced menu.

From the SL Wiki:


Disable warping of the mouse to the center of the screen during alt-zoom and mouse look. Useful with certain input devices, mouse sharing programs like Synergy, or running under Parallels.


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...