Jump to content
  • 0

how do i resolve an issue with Avatar not rezzing


yaiyao Flux
 Share

Question

  • 0

This is usually an indication of a poor internet connection.  If you are using wireless internet...don't.  Use cable, FIOS, or DSL to connect to the internet.  If you are using WiFi to connect your computer to your home network...don't.  Use an ethernet cable instead.  You may also wish to add Google's free DNS servers to your network settings.

Another cause can be a corrupted attachment or clothing layer.  Activate the Advanced menu, if it isn't already in your top menu bar, with CTRL+ALT+D.  Then add the Develop menu with CTRL+ALT+Q.  In a low lag sim such as Heckendorf or Pooley, go to Develop/Avatar/Avatar Tests/Test Male (or Test Female) to force load a basic default avatar.  Once you appear,  you can then put on your normal items, one at a time.  Watch carefully to see if one of them turns you into a cloud again.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This is usually an indication of a poor internet connection.  If you are using wireless internet...don't.  Use cable, FIOS, or DSL to connect to the internet.  If you are using WiFi to connect your computer to your home network...don't.  Use an ethernet cable instead.  You may also wish to add Google's free DNS servers to your network settings.

Another cause can be a corrupted attachment or clothing layer.  Activate the Advanced menu, if it isn't already in your top menu bar, with CTRL+ALT+D.  Then add the Develop menu with CTRL+ALT+Q.  In a low lag sim such as Heckendorf or Pooley, go to Develop/Avatar/Avatar Tests/Test Male (or Test Female) to force load a basic default avatar.  Once you appear,  you can then put on your normal items, one at a time.  Watch carefully to see if one of them turns you into a cloud again.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...