Jump to content
  • 0

web profile not working


tigerlily Sapphire
 Share

Question

  • 0

For several months there have been some problems with the feeds on some residents' profile pages.  Linden Lab did unscheduled maintenance last week to address some of the problems, but there is evidently still work to be done.  If you look at other posts here in Answers, you will find several people within the past day who have reported issues.  I suggest letting LL know about yours in particular by submitting a JIRA report.  That will give them another specific case to look at as they try to figure out what's going on.

  • Like 2
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

For several months there have been some problems with the feeds on some residents' profile pages.  Linden Lab did unscheduled maintenance last week to address some of the problems, but there is evidently still work to be done.  If you look at other posts here in Answers, you will find several people within the past day who have reported issues.  I suggest letting LL know about yours in particular by submitting a JIRA report.  That will give them another specific case to look at as they try to figure out what's going on.

  • Like 2
Link to comment
Share on other sites

  • 0
5 hours ago, NixDarkshadow said:

For the past two days web profiles have been unavailable.

Does anybody know if LL is working on this issue or is even aware of it?

I'm able to get to my web profile just fine.  Do you get some sort of error message when you try to get to yours?  Are you trying to access it via a browser or from inworld?  

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...