Jump to content
  • 0

Second Life is sending me 2 or 3 emails a day. I want it to stop.


Mentalfloss64
 Share

Question

  • 0

If you are receiving messages that were sent in world as IMs and are being forwarded to your e-mail, just turn them off.  Go to your dashboard at secondlife.com >>> Account >>> Contact Information and uncheck the box that enables that feature.

If you are getting messages from Marketplace confirming purchases you have made or telling you that someone has bought from your store, however, there is no way to turn those messages off.  The smart thing to do is to direct your messages to an e-mail account that you only use for SL.  That's what most people I know do.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If you are receiving messages that were sent in world as IMs and are being forwarded to your e-mail, just turn them off.  Go to your dashboard at secondlife.com >>> Account >>> Contact Information and uncheck the box that enables that feature.

If you are getting messages from Marketplace confirming purchases you have made or telling you that someone has bought from your store, however, there is no way to turn those messages off.  The smart thing to do is to direct your messages to an e-mail account that you only use for SL.  That's what most people I know do.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...