Jump to content
  • 0

Cannot get SL Voice to work under 10.9.1 - firewall is off - have checked all the usual voice settin


Christien Suntzu
 Share

Question

4 answers to this question

Recommended Posts

  • 0

There's no green waves when we try to speak, and we also cannot hear others in the area. We're experienced SL Voice users. We use SL to teach multiple synchronous classes and run simulations. We can sit with one computer on 10.8.5 and use voice just fine. But the 10.9.1 computer ... exact same settings ... cannot hear or speak.

Link to comment
Share on other sites

  • 0

Mac OS_X 10.9 Mavericks is known to have problems with streaming media and music.  It may also have problems with voice.  

If you haven't already tried reducing your Maximum Bandwidth (in Preferences >>> Network) , do it now. If you have it set too high, that could easily cut out your voice service.  Max Bandwidth should never be set higher than about 75% of your measured download speed -- about 1500 kB/sec for most people.  That setting limits the amount of bandwidth that your viewer can use, not counting the extra bandwith that you need for voice and streaming media.  If it's too high and you don't have enough available bandwidth, the viewer will take it all -- leaving nothing for voice and media.

ETA:  Incidentally, if you are using wireless, you should drop your Max Bandwidth even further -- to 50% of your measured download bandwidth or less -- or simply get off wireless.  You'll get better overall performance in SL with a direct cable connection anyway.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...