Jump to content
  • 0

I can not get past initializing VFS.


HuskyPuppy
 Share

Question

  • 0

You have a corrupted installation, possibly because you downloaded the file on a weak or flaky Internet connection.  You aren't using wireless, are you?

You'll need to do a clean re-install of the viewer.  That means removing all traces of what's there now, not just downloading a new copy on top of it.  Here's how to do it correctly >>> http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

  • Like 1
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You have a corrupted installation, possibly because you downloaded the file on a weak or flaky Internet connection.  You aren't using wireless, are you?

You'll need to do a clean re-install of the viewer.  That means removing all traces of what's there now, not just downloading a new copy on top of it.  Here's how to do it correctly >>> http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

  • Like 1
Link to comment
Share on other sites

  • 0

I know it has been quite some time since this was posted but i had been using my friends desktop that already had Sl installed. I recently lost that computer so i need to install on my laptop. I have attempted to do as you instructed but it is just not working. Any other ideas? (you are a huge help so far)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...