Jump to content
  • 0

There's a song playing when my avi walks? Help!


jeebkes
 Share

Question

  • 0

Welcome to Second Life Answers, jeebkes

As your wife is also able to hear the sound, and you only hear it while on your platform, its there somewhere, possibly inside an invisible prim.

Press "Ctrl" "alt" and "T" at the same time to turn on highlight, and you can either use the options in the menu at the top of the viewer's screen to turn on beacons - sound - to locate the sound source, or you can alt view around, and you should be able to locate the source of the sound, because as you zoom in closer to it, it will become louder.

My guess it is something someone has rezzed there, as a tiny invisible cube.

If you need to add more to this thread, you can do so by clicking on "options" at the top right hand corner of your original post and "edit".

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Welcome to Second Life Answers, jeebkes

As your wife is also able to hear the sound, and you only hear it while on your platform, its there somewhere, possibly inside an invisible prim.

Press "Ctrl" "alt" and "T" at the same time to turn on highlight, and you can either use the options in the menu at the top of the viewer's screen to turn on beacons - sound - to locate the sound source, or you can alt view around, and you should be able to locate the source of the sound, because as you zoom in closer to it, it will become louder.

My guess it is something someone has rezzed there, as a tiny invisible cube.

If you need to add more to this thread, you can do so by clicking on "options" at the top right hand corner of your original post and "edit".

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...