Jump to content
  • 0

how do I fix the merchant outbox link?


dragonshire
 Share

Question

I have a SL Marketplace store, with current items, but in the last month i have not been able to link the merchant outbox to continue placing new items within my store. I have done a clean install of my SL viewer, but that did not seem to resolve the problem.  Even being logged into my SLMP store in a second window on my computer, and being logged into Second life, the link failed to connect.  I have tried to understand the new VMM setup, but going to the beta grid, you find there are a few sims, and that are mostly offlimits with ban lines. I dont understand how going to a beta grid to set up and load products tp Marketplace is much easier, or i am not getting the idea of how this new VMM is suppose to be.  Only one person seems to have fixed their problem similar to this, by closing their store and starting over with a new one, with 100+ products i am not sure that is the best solution. Thank you for any help in this matter.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...