Jump to content
  • 0

Invisible walls during edit Appearance mode


Valeisha
 Share

Question

  • 0

I've never heard of this one before!  But it sounds like it could be a problem with the way your viewer is rendering things.  Try asking a friend over.  Have her stand outside when you enter Appearance mode.  I'm pretty sure that the walls are only disappearing for YOU, and that others cannot just look in and see you fussing with your hair or trying on a new dress.

This won't fix the problem, but it may at least give you some peace of mind!

You could also try a different viewer.  The latest Linden Lab viewer has at least one known bug, and possibly this is another.

If that doesn't work, you could also try changing your graphics drivers.  If you use an AMD/ATI Radeon graphics card, the drivers beyond 14.4 are known to have some problems with Second Life (although your particular one hasn't been mentioned that I know of.)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I've never heard of this one before!  But it sounds like it could be a problem with the way your viewer is rendering things.  Try asking a friend over.  Have her stand outside when you enter Appearance mode.  I'm pretty sure that the walls are only disappearing for YOU, and that others cannot just look in and see you fussing with your hair or trying on a new dress.

This won't fix the problem, but it may at least give you some peace of mind!

You could also try a different viewer.  The latest Linden Lab viewer has at least one known bug, and possibly this is another.

If that doesn't work, you could also try changing your graphics drivers.  If you use an AMD/ATI Radeon graphics card, the drivers beyond 14.4 are known to have some problems with Second Life (although your particular one hasn't been mentioned that I know of.)

Link to comment
Share on other sites

  • 0

If you are using Firestorm go to Preferences/Move & View and under Automatically pose avatar.... deselect Appearance. Then the camera doesn't automatically move around when you edit your shape and outfit. You can also use the Firestorm built in pose stand so that you are not moving around (if that helps you editing).

You may get the same options in other viewers, didn't check.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...