Jump to content

Random Group Profile Photos/Icons Being Changed


Recommended Posts

Anyone seen this lately?

Remember when Xstreet had issues with some wierd photo being put in place of an Items listing...that the Owner did NOT put there?

 

Well, I logged inworld today and saw it in a lot of my Groups!

A black and red Photo saying "Whore Couture".

I Submitted a JIRA about this. If it IS a "new" bug, please vote the report up.

https://jira.secondlife.com/browse/BUG-8694

See Attached Photo for further explanation ( I censored irrelevant info).

GroupIconIssue.jpg

Link to comment
Share on other sites

It is in fact the same issue that started in 2011. However, each Group affected in that photo, had profile pictures on them prior.

And now, by manually clearing the viewer cache, these Groups are left with grey photos.

I Found out from Whirly in the Jira, that they thought it had been fixed, and have no idea why it has surfaced again. So please, Vote up my Jira Ticket via the link in my original post, so that it can be fixed....again.

Link to comment
Share on other sites

Here. read

 

http://community.secondlife.com/t5/Second-Life-Server/Asset-server-confusing-UUIDs/td-p/2887477

 

 Soft Linden added a comment - 22/Jan/15 1:01 PM - editedAn engineer grabbed a random group's image as a placeholder and put it in place of an old asset ID that was used as the default image for many groups. It was meant as a temporary measure while he was doing some other texture work. Unfortunately, he didn't look at the image he selected and I expect he would have chosen plywood instead if he had.The image has been removed, but it may take some time before that propagates through the CDN and viewer caches.Don't worry, we're not going to let him live this down. In the mean time, we're building some better process around this.Maestro Linden added a comment - 23/Jan/15 11:06 AMClosing as 'fixed' per Soft's comment. As Soft mentioned, the CDN will need some time to purge the old texture, but the affected groups will eventually have this image as their icon (grey, with "Second Life Search" in the corner):https://secondlife.com/app/image/8dacb5c9-80bc-aae4-6a12-d792b6eb7dc4/1

 

 

Link to comment
Share on other sites

Already done. As I already stated above, I manually clear the cache once a week, as I do a lot of texture uploading for my creations. And as I stated here and in the Jira, yes...that nasty photo is gone from my Groups now...but all photo's are just grey textures now. All original Group photo's are gone.

Point is....it's obvious the "fix" was not a complete "fix", as it evidently has surfaced again.

Link to comment
Share on other sites


Shannon Danick wrote:

Already done. As I already stated above, I manually clear the cache once a week, as I do a lot of texture uploading for my creations. And as I stated here and in the Jira, yes...that nasty photo is gone from my Groups now...but all photo's are just grey textures now. All original Group photo's are gone.

Point is....it's obvious the "fix" was not a complete "fix", as it evidently has surfaced again.

In the original JIRA ( https://jira.secondlife.com/browse/BUG-8255 ) it was stated, "The image has been removed, but it may take some time before that propagates through the CDN...,"  so is it possible because you clear your cache so frequently that you picked up the image from a CDN server that hadn't been purged of the old image yet?

According to the original JIRA, the grey image is the correct replacement for the original mistake.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...