Jump to content
  • 0

Everything I build can be passed through now. The object is not phantom, please help.


Kenchi Zhangsun
 Share

Question

  • 0

Hi Kenchi,

If the physics type for an object is set to "None", it will behave as phantom. You'll find that in the "Features" tab of the edit window. I suppose it's possible that a borked settings file in your viewer causes the edit window to select that by default. If you have an alternate viewer installed, log in with that and see if the problem persists. If it doesn't, re-install the broken viewer.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Kenchi,

If the physics type for an object is set to "None", it will behave as phantom. You'll find that in the "Features" tab of the edit window. I suppose it's possible that a borked settings file in your viewer causes the edit window to select that by default. If you have an alternate viewer installed, log in with that and see if the problem persists. If it doesn't, re-install the broken viewer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...