Jump to content
  • 0

I am not able to add alphas or wear other clothing, like jackets or shirts, etc... Why:?


FyreRaven Wolfe
 Share

Question

  • 0

I was having similar problems for a couple of days.  I asked LL for a region restart and things are working better now.  If you are on a private estate, ask your estate owner or manager for this.  On Mainland, file a Support Case, or, if you are a Premium member, use Live Chat.

One clue that it's a region problem...try moving to another, empty region.  If the problem goes away, it's due to a region issue.  If not, it's something on your end...internet connection, probably.  See this link for things to investigate.

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I was having similar problems for a couple of days.  I asked LL for a region restart and things are working better now.  If you are on a private estate, ask your estate owner or manager for this.  On Mainland, file a Support Case, or, if you are a Premium member, use Live Chat.

One clue that it's a region problem...try moving to another, empty region.  If the problem goes away, it's due to a region issue.  If not, it's something on your end...internet connection, probably.  See this link for things to investigate.

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...