Jump to content
  • 0

I have follow all your instructions in your support page but I still can't log in, please help.


Alba Uriza
 Share

Question

  • 0

Hi Alba!

There is no technical support unless you are a premium member. Please edit your post and add your computer and internet connection specifications. These will be useful for helpers here to get an idea of what your issue could be. 

Thank you. :)

P.S.: If you have a premium or concierge account, here is a list of the types of support cases you can file:

http://wiki.secondlife.com/wiki/Types_of_Support_Case

  • Like 1
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi Alba!

There is no technical support unless you are a premium member. Please edit your post and add your computer and internet connection specifications. These will be useful for helpers here to get an idea of what your issue could be. 

Thank you. :)

P.S.: If you have a premium or concierge account, here is a list of the types of support cases you can file:

http://wiki.secondlife.com/wiki/Types_of_Support_Case

  • Like 1
Link to comment
Share on other sites

  • 0

Thank you for you edit, Alba. With such an OS, you should be able to run SL correctly. But if you are using a wireless connection, it can be an issue. Make sure you use a wired connection.

Another cause could be a bork installation of the viewer. Did the dmg.file opened the app properly? Try doing a clean reinstall as explained in the link below (it's been written by the Firestorm team, but these instructions work for all viewers. Just replace firestorm by secondlife where it's needed.

http://wiki.phoenixviewer.com/fs_clean_reinstall

  • Like 1
Link to comment
Share on other sites

  • 0

Alba,

Just owning land (and paying for it) doesn't entitle you to a higher level of technical support...for that, you must be a Premium account holder.  However, I think you can solve the problem without recourse to that.

For some things to check about your Internet connection, see this link:  http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

For instructions on how to do a "clean reinstall" see here: https://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

 

  • Like 1
Link to comment
Share on other sites

  • 0

That clock message can often mean that the YEAR is wrong in your computer's clock setting, so be sure to check that.  I suppose it's also possible that your computer could be confused (as many of us are) by the change  to Daylight Savings Time last weekend in much of the United States.  The other thing to consider is your computer's CMOS battery, which runs its clock when the machine is powered down.  It may need to be replaced.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...