Jump to content
  • 0

SL viewer crashes every time I choose an image to upload... (Mac, OSX, NOT Microsoft)


Pussycat Catnap
 Share

Question

  • 0

I posted a reply to your Answer, rather than your Question.

Still too early in the morning.

https://community.secondlife.com/t5/Technical/Sl-viewer-crashes-every-time-I-choose-a-photo-to-upload-for/qaq-p/2899565/comment-id/43047#M43047

Cause is slow-to-respond disks, and isn't OS-dependant.

(Promoting Teresa's answer since I don't really deal with OS X sub-systems)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I posted a reply to your Answer, rather than your Question.

Still too early in the morning.

https://community.secondlife.com/t5/Technical/Sl-viewer-crashes-every-time-I-choose-a-photo-to-upload-for/qaq-p/2899565/comment-id/43047#M43047

Cause is slow-to-respond disks, and isn't OS-dependant.

(Promoting Teresa's answer since I don't really deal with OS X sub-systems)

Link to comment
Share on other sites

  • 0


Pussycat Catnap wrote:

This issue comes back every few weeks...

The SL viewer will crash on any attempt to upload an image. This is NOT the Microsoft Skydrive issue, as I am on a Macbook Pro, OSX, and have no Microsoft products installed.

 

Present hardware and SL version:

 

Second Life 3.7.25 (299021) Feb 13 2015 16:12:24 (Second Life Release)

Release Notes

 

You are at 236.0, 206.0, 26.6 in Sandbox Cordova located at nolink>sim10499.agni.lindenlab.com (216.82.51.205:13007)

SLURL:

(global coordinates 254956.0, 255694.0, 26.6)

Second Life RC Magnum 15.03.09.299675

Retrieving...

 

CPU: Intel® Core i7-4850HQ CPU @ 2.30GHz (2300 MHz)

Memory: 16384 MB

OS Version: Mac OS X 10.10.2 Darwin 14.1.0 Darwin Kernel Version 14.1.0: Thu Feb 26 19:26:47 PST 2015; root:xnu-2782.10.73~1/RELEASE_X86_64 x86_64

Graphics Card Vendor: NVIDIA Corporation

Graphics Card: NVIDIA GeForce GT 750M OpenGL Engine

 

OpenGL Version: 2.1 NVIDIA-10.2.1 310.41.15f01

 

libcurl Version: libcurl/7.38.0 OpenSSL/1.0.1h zlib/1.2.8

J2C Decoder Version: KDU v7.0

Audio Driver Version: FMOD Ex 4.44.31

Qt Webkit Version: 4.7.1 (version number hard-coded)

Voice Server Version: Not Connected

Built with GCC version 40201

Packets Lost: 0/5308 (0.0%)

I have tried deleting my install of Second Life, deleting both my cache folder, preferences, and the all app data even all of my chat logs, etc... Wiping every reference to 'secondlife' or 'second life' off of my hard drive... and then doing a fresh download and install - and it didn't help...

On Macs this usually has to do with how Finder's file display was set when you logged in - info here: (from the Firestorm site but the LL viewer has the same issues.)

http://wiki.phoenixviewer.com/mac_crash_upload

  • Like 3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...