Jump to content
  • 0

Can't log in on Apple computer, clock set incorrectly when on auto set?


15Rocky Sicling
 Share

Question

4 answers to this question

Recommended Posts

  • 0

I don't run an Apple but I had a simular problem. The time on my machine was correct but the, I want to say time map. When I looked at time feature for my PC, I found a map of the world with settings by country. Somehow my PC had one of the south american location check on the time zone map. SL wouldn't let me login cause it said my time was incorrect.

 

I will look for what the feature is called and post it here in about 2 hours.

Link to comment
Share on other sites

  • 0

Every once in a while, especially on a Mac with a tired battery, I find that sometimes I have to turn the network time syncing off, then on again, to make the function work for real. When this error happens, it very often turns out that the date and time look OK, but the wrong year is up there. OS X likes to set this to 2001 by default, so this year in particular it is really easy to miss, and it will be good to give that another look.

You can try https://login.agni.lindenlab.com/cgi-bin/login.cgi in a regular web browser. If the connection works OK, you should get a  "405 Method Not Allowed" error. If you can't connect, there is probably a network or firewall problem to hunt down.

The real meaning of the "time set incorrectly" error is that the viewer was not able to verify the SSL certificate at the beginning of the login process. Time is mentioned because SSL will fail if it looks like the certificate is expired, but that is not the only problem that can cause this error. If anything goes wrong with the SSL connection you get that message. A complete reinstall of the viewer, and cleared settings might help.

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...