Jump to content

HELP! Appearance light


Endija Sella
 Share

Recommended Posts

I am not sure what it is that you mean.  If you are wearing a facelight, go into your inventory, click the Worn Items tab, scroll down until you see it, and remove it.

If you mean the 'light' that appears on your avatar as you are editing appearance, there is no way that I know of to get rid of it.

ETA:  Change your environment setting to midday and then edit.  The light will not be so distinct.

Link to comment
Share on other sites

 


Winter Ventura wrote:

and face into the sun before going into edit mode. then the sun will be behind you.

 

if u use a facelight go to : view -> highlight transparant

u will see the facelight prim, just right click and edit it and try moving it around your body or face

just redo above steps untill your face looks good

*meows*

Link to comment
Share on other sites

 


Endija Sella wrote:

Face lights are so 2009 :DD

:smileyvery-happy:

 

I agree, Endija!  I was at a location a few days ago and suddenly the room lit up with a blinding light and washed everybody out.  I looked and there was a guy there with the brightest face/body light I have EVER seen!  I went to infared and there were no less than 6 invisible prims around his body extending at least 3 meters from him, shining light all around him!  As I said, it was blindingly white. 

First I derendered each of his orbs (which wasn't easy since he started dancing and trying to catch them was like trying to take a cookie away from a child) and then I muted him. 

People, if you're gonna wear a facelight, take care of how bright it is will ya please?

Thank you.

Link to comment
Share on other sites

 


Marcus Hancroft wrote:

 

Endija Sella wrote:

Face lights are so 2009 :DD

:smileyvery-happy:

 

I agree, Endija!  I was at a location a few days ago and suddenly the room lit up with a blinding light and washed everybody out.  I looked and there was a guy there with the brightest face/body light I have EVER seen!  I went to infared and there were no less than 6 invisible prims around his body extending at least 3 meters from him, shining light all around him!  As I said, it was blindingly white. 

First I derendered each of his orbs (which wasn't easy since he started dancing and trying to catch them was like trying to take a cookie away from a child) and then I muted him. 

People, if you're gonna wear a facelight, take care of how bright it is will ya please?

Thank you.

I agree with you Marcus, I use a soft light version that is just enough to improve my face, I really don't want to walk around like a neon light .... *meows*

 

Link to comment
Share on other sites

 


Wildcat Furse wrote:

 I agree with you Marcus, I use a soft light version that is just enough to improve my face, I really don't want to walk around like a neon light .... *meows*

 

 

/me laughs!

That's exactly how he looked too, Miss Wildcat!  Like a walking neon light.  :smileyvery-happy:

Link to comment
Share on other sites


Endija Sella wrote:

Yeah i ment that the light pops up. Naw day light still is sucking badly.. Eh. I hate this.

What viewer are you using?

I have not had that particular problem since switching to V2, but I also turn off all the automatic positioning so that may have something to do with it.

Link to comment
Share on other sites

 


Marcus Hancroft wrote:

 

Wildcat Furse wrote:

 I agree with you Marcus, I use a soft light version that is just enough to improve my face, I really don't want to walk around like a neon light .... *meows*

 

 

/me laughs!

That's exactly how he looked too, Miss Wildcat!  Like a walking neon light.  :smileyvery-happy:

:smileyvery-happy: *meows*

 

Link to comment
Share on other sites

When I started in SL, my graphics card was just below the minimum requirement.  My graphics were so slow that I fell off lots of cliffs and I dreaded circular stairs.  I also thought my face looked "muddy" so used facelights to try to improve appearance.

When I got a PC with better graphics, all these problems disappeared.

 

Link to comment
Share on other sites

 


Lizzy Saintlouis wrote:

Yes, in preferences turn off local lights. Also you may want to consider using windlight settings (world -> sky settings). I particularly like Nam's Optimal Skin and Prim setting.

I use Nam's Optimal Skin and Prim almost exclusively, too.

 

Link to comment
Share on other sites

  • 1 year later...

appending this to give full directions for viewer 2plus

 

Get into edit mode and then you can see the changes as you make them

go into Preferences / graphics / and select Advanced from the bottom of the panel.

Forgot about Local light, instead make sure that Lighting and shadows IS checked, this will enable another menu "shadows" which is greyed out if Lighting and Shadows is unchecked. in the "Shadow" menu select "moon/sun" NOT moon/sun/+projectors" its the projectors that BEAM ON when your in the edit menu.

Thanks everyone for the clues that led me to figure this out. Phew! 

Link to comment
Share on other sites

  • 1 year later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...