Jump to content
  • 0

I'm building a house and I have lost it (it has disappeared from my inventory)


Lilyan Arcana
 Share

Question

  • 0

Aww bummer...been in that movie & it sucks!! :(  If you clicked "take" and it just didn`t arrive in your inventory, sadly it is probably gone. Once I had something show up the next time I logged in but mostly its just gone. You can try clearing your cache, you never know your luck.

Tips:

Always take a copy of a build before trying to actually take the original & check that the copy is safely in your inventory before proceeding.

When working with another builder on the same structure, set all your prims to full perms, it helps to not end up with dead prims when you clone each other`s & also you can both take a copy that is still mod/copy and can be worked on.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Aww bummer...been in that movie & it sucks!! :(  If you clicked "take" and it just didn`t arrive in your inventory, sadly it is probably gone. Once I had something show up the next time I logged in but mostly its just gone. You can try clearing your cache, you never know your luck.

Tips:

Always take a copy of a build before trying to actually take the original & check that the copy is safely in your inventory before proceeding.

When working with another builder on the same structure, set all your prims to full perms, it helps to not end up with dead prims when you clone each other`s & also you can both take a copy that is still mod/copy and can be worked on.

Link to comment
Share on other sites

  • 0

So, you took the original of the house into inventory, but then couldn't find it? Try filtering your recent items list and look for the period of time when you took it. For example, if you took it at Noon yesterday, and it's 3 PM now, look for recent items in the last 30 hours or so. That may show it to you if it somehow got put in the wrong folder. You may also find a coallesced object from about that time that has just "object" as its name, or that has as its name one of the component parts that you selected. Try rezzing any unidentified objects. If you selected the house plus a single unlinked and un-named prim, and the prim was selected last, it may not show the name in inventory that you expect.

As for the copy your fiance took, it sounds like you didn't have the parts set to full perms before she took it. There's no way to fix the permissions, but you can use it as a model to guide your efforts when you try building a new one. And you can probably use the eyedropper tool to select textures from it to re-apply to the new copy, since presumably you already have the textures that you used in your inventory.

For future reference, always do a bulk permissions set and make sure the build is full-perms before giving it to a person who is working on it with you. If you fail to set the object full perms, they get the restricted permissions, and so will you if they give or sell that copy back to you. Even if you created it, giving it back won't restore the permissions you once had on that copy.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...