Jump to content

Pictures are not uploading to the marketplace


Angie Mornington
 Share

Recommended Posts

Do you wait long enough after selecting an image?

The first time I uploaded a picture I wasn't patient enough, kept refreshing the window cos I thought it wasn't doing anything (it doesn't show it) then I just tried again and went afk, when I came back it had uploaded my picture.

I only use .png files.

Link to comment
Share on other sites

What happens?
Is upload refused or are they uploaded, but just showing an empty field with no picture?
In the latter case it may be because SLM doesn't accept JPEG compression with chroma subsampling.

  • Try to upload a new file without Chroma Subsampling
  • Try to upload a new file in PNG compression

 


Angie Mornington wrote:

I have been trying to get pics to upload all day. I reduced all my pics to the recomended sizes and they are jpegs so what else could be the problem?

 

Link to comment
Share on other sites

I had pictures that would NOT upload, it turns out it was because they had non-alpha numeric symbols in the name -  for example "awsomenewthing#2" would not upload, but once I changed it to just "awesomenewthing2" it worked. Do the names of your pictures include only letters and numbers?

It sure would have helped me if the wikki mentioned this problem with names.

Link to comment
Share on other sites

  • 6 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...