Jump to content
  • 0

Viewer wont run?


Allegreta
 Share

Question

  • 0

Several Mac users have the same problem on the latest viewer, they do seem to be ok on other viewers though.

You can try 2.4 from: http://wiki.secondlife.com/wiki/Supported_Viewers

Or the latest development viewer on : http://wiki.secondlife.com/wiki/Linden_Lab_Official:Alternate_Viewers

Or the 3rd party viewers on: http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Several Mac users have the same problem on the latest viewer, they do seem to be ok on other viewers though.

You can try 2.4 from: http://wiki.secondlife.com/wiki/Supported_Viewers

Or the latest development viewer on : http://wiki.secondlife.com/wiki/Linden_Lab_Official:Alternate_Viewers

Or the 3rd party viewers on: http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

Link to comment
Share on other sites

  • 0

Have you checked for all system requirements?

http://secondlife.com/support/system-requirements/

The 10.4.11 was an update to Mac OS X Tiger (10.4) and was originally released on Nov of 2005, and updated to 10.4.11 on Nov 2007.

I suggest you look and see what type of graphics card you have.  The update to 10.4.11 is a softwate update and does not upgrade a graphics card.

Are you on a Macbook?  Macbooks before the 2008 models have graphic cards that are not compatible with SL.

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...