Jump to content

How can I see whether a mesh has uploaded? I see no Mesh folder nor Mesh objects


Welleran Kanto
 Share

Recommended Posts

I'm eager to try meshes, but I can't seem to upload one.

I've tried uploading a few meshes today (Collada files made in blender as Gaia Clary's great tutorials describe). None appear in my inventory.

I even tried the "duck.dae" from the Uploading a simple mesh wiki page.

After I click the Upload button, I see nothing that shows me whether the mesh uploaded or not.

I look in my Inventory's Recent tab, but nothing's there.

I also notice that I do not have a Mesh folder in my Inventory.

What am I doing wrong?

 

Link to comment
Share on other sites

When the upload works you will have two new items in inventory (both with the same name):

* one in the folder 'Mesh'

* the second in your 'Objects' folder

The one in the 'Objects' folder is the one you can rezz. If you did not 'fix' the scale in the upload window and your mesh is coming from Blender it is very likely that it is very very tiny to begin with.

If neither of them appears, did you check if the circular 'lights' for the lower LODs are green in the upload window?

  • Like 1
Link to comment
Share on other sites

 

I did not notice  your following statement when first skipping through your post:


Welleran Kanto wrote:

(...)

I also notice that I do not have a Mesh folder in my Inventory.

What am I doing wrong?

 

 

Are you sure you are using the right viewer and are in the right grid?

You must use the project viewer (found here : http://wiki.secondlife.com/wiki/Linden_Lab_Official:Alternate_Viewers#Second_Life_Project_Viewers ) which will logg you automaticaly into Aditi, where you should find the 'Mesh' folder in your inventory.

  • Like 1
Link to comment
Share on other sites

I tried Mesh yesterday as well, Got the right viewer, logged into the right grid.

I could see the upload created in my inventory ( the duck) although it has a new name. The upload process took about a minute even though the screen said it was completed ( perhaps lag my end). Sadly when rezzed on the ground I could not see it at all ( although my friend could see the duck.) That I think is a result of the poor graphics card I have in this laptop. 

 So I'm happy it works, sad I just can not see them till I get back to my good PC.

When the item has finished uploading the viewer will point to its location in your inventory.

 I hope that helps.

Link to comment
Share on other sites

Just to be sure, I downloaded the Mesh Project Viewer again after I saw your reply. Yes, I'm using the correct viewer.

Second Life 2.6.0 (218701) Jan 10 2011 13:44:19 (Project Viewer - Mesh)

Thanks for thinking of it!

I assume it's logging me into Aditi, but I don't see how I can confirm that by looking the client.

I tried uploading again, while using a screen capture app at a high frame rate. For just 1/30th of a second, the viewer shows text. Let me see if I can show a pic of that here:

Screen shot 2011-03-11 at 19.41.01.png

Link to comment
Share on other sites

1. Are you on a mesh-enabled sim/region. These have names "Mesh Sandbox ##" or "Mesh City #" or "Mesh HQ #", where # is a digit. They are only on Aditi. Only memers of CPB can rez on the Mesh City sims.

2. That is quite an old viewer. You can get a redirecting link to the latest build at http://community.secondlife.com/t5/Mesh/Permalink-to-the-latest-development-build/m-p/409219#M1591

3. You can see which server the sim you are in is using by doing Help|About.

4. My mesh asset folder is still called "llFolderTypeBadLookup". I didn't even know it had been updated yet!?

  • Like 1
Link to comment
Share on other sites

You can tell if it's logging you into Aditi several ways:

* The login screen says "Second Life Beta Test Grid"

* Before Login, Open Me > Preferences > Advanced, and turn on "Show Grid Selection At Login", then make sure the second box under "Start At" next to the Log In button says "Aditi"

* Open World Map and search for "Mesh".  You need to be on a server with Mesh enabled.  Around three dozen "Mesh Sandbox" regions are set up for that purpose.

The mesh upload display you screen captured should progressively show a 1 instead of 0 in the price quote and upload fields, then the uploaded item will appear in your inventory.  My guess is you were not in a mesh enabled region, which is why the upload failed.

 

  • Like 1
Link to comment
Share on other sites

I have found that when using the mesh viewer you need to put cache into its own folder seperate from all other viewers - TO include the normal v2 viewers. I don't know why but it seems to help. and apparentely once you get to a mesh enabled area you need to relog for things to work properly the first time. Seems like just the first time you use the viewer you need to do the relog. Once you do this you should have no problems seeing the meshes around you. At least that has been my experience.

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...