Jump to content
  • 0

Problema entre Second Life Viewer 2.5.1 y Windows 7 Professional x64, ¿a alguien también le pasa?


Guest
 Share

Question

9 answers to this question

Recommended Posts

  • 0

Hay varias configuraciones por defecto que pueden ser modificadas, como por ejemplo la sugerencia que dio Peewee.

La sugerencia mía es que busques por la web las especificidades de tu placa de video y, también por la web, encontrarás a mucha gente dedicada a dar soporte, trucos y sugerencias para la mejor configuración del visor Second Life.

La premisa es que quienes nos dedicamos al soporte en los diferentes campos virtuales (en mi caso particular, por un interés en el desarrollo de las plataformas tecnológicas como ámbito de intercambio de conocimiento) vamos generando metodologías de investigación reflexiva y empírica acorde a las necesidades propias y del resto usuarios, cosa que nos insume cantidad de horas de estudio, trabajo, experiencias de prueba y error, etc.

Por ejemplo, si buscas "Ayuda en SL" por Google, seguro encontrarás una página que, como su nombre lo indica, debe poder ayudarte, aunque, claro encontrarás también cantidad de sitios de personas que demuestran no conocer los elementos básicos y menos aún entonces podrán ayudar a nadie, a pesar de tener la soberbia de instaurarse como personas con conocimientos acordes para poder brindarlos a otros.

Tendrás que determinar por tu cuenta, quienes son los que realmente trabajan, invirtiendo gran parte de su tiempo para socializar el conocimiento con los demás y quienes solo conocen la herramienta informática básica y elemental (el copy and paste) para utilizar el trabajo ajeno, creando la falsa ilusión de ser competentes.

Link to comment
Share on other sites

  • 0

@ Akimei,

Mi sugerencia para desactivar el VBO no era una conjetura o una copia / pega, que se basa en el hecho de que varias tarjetas gráficas ATI experimentar los problemas descritos por el PO en SL (incluido el mío en el pasado) y para y muchos otros inhabilitar a la gente la VBO soluciona el problema.

Es posible que puede haber alguna otra causa, en este caso, pero tiene sentido para tratar de las cosas simples y más comunes en primer lugar.

Link to comment
Share on other sites

  • 0

Akimei ya lo busqué por Google y es que lo raro es que sólo me pasa con el visor 2.5.1 de Second Life, ni con Phoenix Firestorm, ni con Phoenix Viewer 1.5.2, ni con Kirstens Viewer, ni con Dolphin Viewer me pasa, esos visores me funcionan a la perfección, pero en cambio el visor 2.5.1 me ocasiona problemas con Windows 7

 

Saludos :)

Link to comment
Share on other sites

  • 0

No es un problema  de windows, debes decargar los  ultimos controladores correspondientes a la placa de video y testear su funcionamiento, cuando todo sea correcto reinstala SL para q te reconozca los nuevos drivers.

Enjoy SL !!!

Saludos

:smileyhappy:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...