Jump to content

Using Phoenix and Have Typing Animation Off


Recommended Posts

 


Asergaottie Cabassoun wrote:

However, in local chat unless I am dancing in a hud or intan if I am just standing there with my AO on, I am always showing my avi as doing the typing animation. I have made sure I turned it off by using the phoemix tab and using apply. Other friends do not have this issue. Am I missing a setting somewhere?

 

I solved it by taking out the 'type animation' from my AO;

  • take a copy first of your hud
  • then detach your hud
  • drag it on the floor
  • right click edit ->contents
  • look for the typing animations, in my VISTA HUD :  VAtalkxuleta_SL and VAtalk01_SL_v01
  • delete them both

in case u use another AO HUD, there will be some typing animation in there too, good luck :smileyhappy:

*meows*

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...