Jump to content

Maximum lag?


Recommended Posts

Maybe it's just me, I don't know... But is anyone else having issues with obscenely long rez times?

 

I'm using Phoenix (latest release), with graphics at ultra (atmospheric shaders disabled due to some odd thing with the 'texture' of the clouds coming out with flickering gaps that makes my eyes hurt after 10 seconds of it.) and draw set at 240.

And it still take upwards of 10 minutes for my Av to fully load on my screen, not to mention background textures and sculpties in view.

Edit: Inventory load times are long too apparently...

What gives?

Link to comment
Share on other sites

Weekend (Friday + Saturday + Sunday) = Lag party at SL's database server.  No matter what sim you go to, even in a empty sim, you will be affected by database's heavy traffic when it come to loading data, such as inventory items, textures, clothes, shape, etc etc. All sims have their own server for non-IM chat and physic. Database is on another server.

Link to comment
Share on other sites

Hiya, Turn down your draw distance for sure also think about turning down the quality a little... maybe you don't need to run on ultra all the time. 

 

You could also give another viewer a go, if you have a top notch machine Kirstens Viewer has great graphics.

Link to comment
Share on other sites

I was having that problem last night. It didn't seem to matter what my draw distance was, and I have everything on maximum, including at one point the network bandwidth slider all the way open and buffer size up to 1 gig. I changed settings of those too and there was really no difference. It was happening at 3am PDT at Magicka hair shop with only two other people in it, and another hair shop where I was the only one.

My avie came in fast, but the posters and such on the walls that show the product took nearly 30 minutes to become legible in some cases. None were readable until at least the 20 minute mark. My movement was unimpeded - nothing else seemed wrong except for that.

Until I got to Analog Dog Island and all of a sudden the entire interface became unresponsive on two consecutive logout/login attempts. All I could do was listen to the music and spin in a circle.

I was on the official latest version viewer btw. Which was force installed after I had to relog earlier with no warning that it was an automatic install.

Link to comment
Share on other sites

  • 1 month later...

I too, have experienced bad lag even on our 1/4 homestead with just me.. it seems to be a problem right across SL and it seems to be getting worse

I was wondering if perhaps the breedables are helping cause the lag.. they run a lot of scripts, are primmy and you cant visit any sim without falling over breedable bunnies, horses and cats etc.. Surely that must cause some lag

 

Link to comment
Share on other sites

in many cases lag is caused from client side; graphic card performance, processor, system, memory, and more .... reducing your 'draw distance' can help in this case .....of course the more active scripts on a particular sim will also affect your computers general performance .... *meows*

Link to comment
Share on other sites

so does this mean all those breesable prims and the scripts running in them are alllllllllll laggless i doubut it  the sims did not have all this lag before all this breeding started .  Seems i go to a sim there is corrals full of horses and you can barely walk due to the lag and its not my computer with 8 gig of ram and a one gig video card and a quad cpu.  Blaming the lag on someones comuter wont stop the lag all are experiencing

Link to comment
Share on other sites

Reduce your draw distance or get yourself a faster connection.  Your draw time can be stimated roughly by π·240² seconds at that draw distance for a ballpark figure for your average high-end DSL/low-end cable connection.  Halving your draw distance will shorten your rez time exponentially.

 

 

 

Link to comment
Share on other sites


Albert Starsmith wrote:

so does this mean all those breesable prims and the scripts running in them are alllllllllll laggless i doubut it  the sims did not have all this lag before all this breeding started .  Seems i go to a sim there is corrals full of horses and you can barely walk due to the lag and its not my computer with 8 gig of ram and a one gig video card and a quad cpu.  Blaming the lag on someones comuter wont stop the lag all are experiencing

You're confusing client side and network lag with server side lag.  We're not talking about server side lag.  Go start your own thread about that problem.

Link to comment
Share on other sites

  • 2 months later...

I have 8 sims and with mesh impliment I am about done with SL. We all need ot stand up and say enough is enough. MESH will bog the servers even worse. Lag is getting worse not better with less people playing now just wait till mesh hits all the way. Total garbage!

Link to comment
Share on other sites

My computer

CPU: AMD Phenom II X4 925 Processor (2812.48 MHz)
Memory: 16382 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce 9800 GT/PCI/SSE2
Windows Graphics Driver Version: 8.17.0012.6658
OpenGL Version: 3.3.0

On 10 Meg pipe and lag is the worst its ever been! Why poor coding

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...