Jump to content

Orange Nova Nauha - Appliers issue?


s2Pandora
 Share

Recommended Posts

Okay so  I was recommended this body by somebody who was helping me to put an avatar together since it was easily texturable, and while texturing was a little annoying for myself as a beginner, I got through it.. now the next part I was to learn was appliers. I purchased the Omega Orange Nova conversion applier (I still don't know how to set up the phat azz portion of it just in case). I've gotten some things to work here or there, and on my Lolas just fine.

However i've been noticing something lately. Any time I buy an Omega compatible applier, my "Bra" and "Undies/Panties" options won't do anything. Bra will ONLY do something if I have my Lolas on, but the bottoms won't. "Top" and "Pant" will work to put items on, but this leaves the issue of multi-layer applier clothing.

I recently bought an outfit from a store, love it, however i'm unable to use all 3 pieces of it as the panties and pants override eachother since "undies/panties" button on my omega applier won't do anything.

I've asked the shop owner who tried to help me graciously, but it was working fine for her(not a Nauha body though), but it just would not work for me at all. Is this body missing a clothing layer? I'd done everything that was said to of been done in the conversion kit for the clothing/body(i'm assuming "default body" for Nauha would of been the body layer) layers and i'm stuck with only being able to use the applier on the "top" and "pants". Again, Bra will only work if my Lolas are on, and Panties/Undies will not work at all..

Anybody have any idea of what up? Is this body just not compatible? Did I do something wrong?

I'm still new to appliers, and they confuse the fuzz out of me like nothing else.

 

Thank you for any help!

Link to comment
Share on other sites

I've not looked at the Orange Nova but first, be sure you have the layer turned on on your hud. You have to have both turned on. You may also be having the alpha glitch problem due to Open GL so if your hud has a mask mode, turn it on on the underwear layer. If it doesn't them put the layers on like you would if you were actually putting them on...undies/bra, pants/shirt. Be sure if you put stockings on the undies layer, you put the pants on the pants layer, not the undies. Unlike the default avi, you can only have one applier per layer.

Hope that helps

Link to comment
Share on other sites


s2Pandora wrote:

Is this body missing a clothing layer?... .

The Orange Nova Nauha has only two clothing layers - one called 'tattoo layer' and the other just called 'clothing layer'. You don't have to take those terms literally though, and as far as I'm aware you should be able to apply any texture to any of the layers (eg apply underwear to the tattoo layer.)

Also, unlike many of the other mesh bodies, both of those layers are separate wearable items - you have to 'add' them yourself in order to wear them, so first of all make sure that you do have both of them on.

 

Link to comment
Share on other sites


Bobbie Faulds wrote:

You may also be having the alpha glitch problem due to Open GL so if your hud has a mask mode.

Unfortunately the Orange Nova Nauha doesn't have an alpha masking option in its HUD (not to be confused with the 'mask' tab on the hud, which is the alpha cuts options for hiding parts of the body).

I haven't tried the Omega applier for it however, so I couldn't say if the alpha masking/blending option is built into that or not.

Link to comment
Share on other sites

  • 2 years later...
On 30/08/2015 at 0:31 AM, s2Pandora said:

Edit:

I redid my scripts and my layers, relogged about 5 times(just for good measure..) and seems to be working for all 3 pieces now. Thanks guys!

Can anyone give me any advice for getting appliers working with Nauha? I am really struggling after a few days here. The tattoo and clothing layers just look white.

Here is what I am doing:

  1. I get a new copy of the Nauha tattoo layer and rez it to the ground
  2. I drag the Omega applier script into it and pick it up
  3. I wear it - my whole body looks WHITE!
  4. I put on some leggings. They have an Omega applier which I add to my HUD.
  5. I click the TATT button on the HUD. My legs look great! There are the leggings. BUT... my upper body is still completely white.
  6. I found this on the Marketplace: https://marketplace.secondlife.com/p/AC-Empresss-New-Clothes-clear-layers-Updated-for-Belleza-Maitreya-and-Omega/6291748 it clears anything from the various layers. It sort of works but it leaves a band around my neck white.

I can't seem to get rid of that white.

Why are the layers not transparent to start with?

Why is there not a 'clear layer' button in the Nauha HUD? In fact there don't seem to be any controls for texturing in the Nauha HUD apart from those 8 white boxes - what do they do?

Do I just give up with Nauha and get a Matreiya body like everyone else? So close yet so far from making this work.

 

Hmmm..... :(

 

Edited by zoelamb
Link to comment
Share on other sites

I have fixed it! It looks like maybe the Avatar was made for an old version of SL or for a different texturing system or something!

Wearing the Nauha Tattoo Layer I went into edit it and in the Texture tab you can change the colour to Transparent. I was then able to use some appliers I had bought and they look fine.

I still don't understand how to use the HUD 'appliers' boxes, but for now this is fine.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...