Jump to content

Mesh homes/people dont fully load - graphics card help?


Recommended Posts

So I'll start out by saying its been about 6 months or longer since Ive really spent time back in SL. and now that im trying to be back, i feel like a noob. and an aggrivated one at that.

Ive been noticing that houses i walk into wont load completely, maybe partially but a wall is missing and the floor is always grass or water (aka missing!). or sometimes hair will be half floating, half on someones head. its getting really annoying and since ive had so many updates im not sure how to pin point this issue.

after researching forums im assuming it has to do with my graphics card, since its an AMD BUT according to the new drivers it should have fixed the issue.  i recently updated to windows 10, updated my driver to Catalyst 15.7 and updated my firestorm viewer to the newest one. 

basically this:

CPU: AMD Phenom(tm) II X4 840 Processor (3208.06 MHz)
Memory: 4096 MB
OS Version: Microsoft Windows 10 64-bit (Build 10240)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: AMD Radeon HD 7900 Series

 

I tried what people said about turning off hardware skinning and that didnt change anything.. so is it possible im having a different issue, and if so, what can i do to change it?

 

Sincerely yours,

PLEASE HELP #noobagain

Link to comment
Share on other sites

  • 1 month later...

Sorry it took me so long to follow up on this, so many fits of rage had, and the kicker this week was finally when my mesh body wouldnt full load (bits and pieces were missing) im still having the issue BUT i ended going pretty oldschool and downloading the singularity viewer AND I SEE EVERYTHING PERFECTLY *GASP*!! its an old viewer but this should mean my only issue is firestorm correct? im going to put in a bug issue now but i think you (whirly) are on that commity too so please let me know anything you can to help if possible.

Thank you! 

Link to comment
Share on other sites

ok, also, i do wanna say, i did a clean re-download of firestorm, and i thought it fixed my issue for a minute, but houses are they only thing that still seem to be messing up (which is weird) i tried turning off hardware skinning / different settings / turning everything off/on, and i just cant figure it out. and of course im trying to buy a house which makes this task impossible!

im getting invisible walls and stretched out walls 



 



 

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...