Jump to content
  • 0

game crashes.


LgooBooks
 Share

Question

  • 0

It's unlikely to have been caused by the update, but if you have changed any settings as you updated, you may be asking more from your computer than you were before. Check those.  I rather doubt that's your problem, though. That sounds like a fairly serious Internet connection issue.

Bandwidth is very rarely the problem.  Stability is.  Your connection may be just fine for web browsing, e-mail, watching YouTube videos, and playing some kinds of on-line games.  SL demands a very solid, dependable connection, though.  It streams information between its servers and your computer continuously, so a delay of more than 150 ms or so or a packet loss of more than a fraction of a percent will start to cause avatar movement problems.  If the problem is much more than that, you'll find that your avatar freezes or hops unpredictably, and you crash frequently.

I suggest, first of all, getting off wireless.  Many people have no trouble at all with wifi, but it is not supported by Linden Lab.  (See https://community.secondlife.com/t5/English-Knowledge-Base/Wifi-and-satellite-connections/ta-p/1296823 ).  If you are using a satellite connection and you have any other choice, use it. (Again, see that KB note.)  Then, reboot both your router and your modem and then restart your computer.  If those steps don't work, take a look at Nalates's blog for more advanced ideas >>> http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It's unlikely to have been caused by the update, but if you have changed any settings as you updated, you may be asking more from your computer than you were before. Check those.  I rather doubt that's your problem, though. That sounds like a fairly serious Internet connection issue.

Bandwidth is very rarely the problem.  Stability is.  Your connection may be just fine for web browsing, e-mail, watching YouTube videos, and playing some kinds of on-line games.  SL demands a very solid, dependable connection, though.  It streams information between its servers and your computer continuously, so a delay of more than 150 ms or so or a packet loss of more than a fraction of a percent will start to cause avatar movement problems.  If the problem is much more than that, you'll find that your avatar freezes or hops unpredictably, and you crash frequently.

I suggest, first of all, getting off wireless.  Many people have no trouble at all with wifi, but it is not supported by Linden Lab.  (See https://community.secondlife.com/t5/English-Knowledge-Base/Wifi-and-satellite-connections/ta-p/1296823 ).  If you are using a satellite connection and you have any other choice, use it. (Again, see that KB note.)  Then, reboot both your router and your modem and then restart your computer.  If those steps don't work, take a look at Nalates's blog for more advanced ideas >>> http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...