Jump to content
  • 0

Is anyone else having problems after windows 10? I can't run FS. It says graphics drive problems.


MelodyHoney
 Share

Question

9 answers to this question

Recommended Posts

  • 0

 

 

Update:I've tried uninstalling my drivers, and restarting my computer. I've downloaded the relevant website's drivers and tried to update, but it keeps saying my drivers are up to date. Firestorm refuses to start. Sorry about the double post, kinda new to this.

Link to comment
Share on other sites

  • 0

That's OK. You're not the only one having Windows 10 issues. Be sure that you are installing the drivers from the manufacturer's web site (NVidia, AMD, or Intel), not from some other site. Also, note that Linden Lab has advised....

"NVIDIA graphics cards may cause driver-related problems. After installing the latest NVIDIA drivers, the Second Life® Viewer may crash with an error message that states: 'Second Life is unable to run because your video card drivers did not install properly, are out of date, or are for unsupported hardware.' This appears to be a problem with the NVIDIA drivers' initial installation: the first time the install process is run, something fails silently — a file or set of files doesn't copy properly, but the installer doesn't give you any notice that something went wrong.

 

There is a solution: ensure that all of your applications are closed, and install the NVIDIA drivers again. For some reason, the drivers almost always install correctly the second time.

 

If these steps do not solve your problem, please see NVIDIA's Driver Installation Hints."

Link to comment
Share on other sites

  • 0

yes i have same problem  i cant get on to sl un less i use sl veiwer or singularity


MelodyHoney wrote:

Update:I've tried uninstalling my drivers, and restarting my computer. I've downloaded the relevant website's drivers and tried to update, but it keeps saying my drivers are up to date. Firestorm refuses to start.

 

Link to comment
Share on other sites

  • 0

in my case, I had to go into firewall settings, and tell it to allow F/S, S/L viewer and the SL plugin.  So far right now, F/S is working for me; the SL viewer is a crasher after 3 or 4 min.  SL tech has said their viewer not compatible with win. I have updated everything I can. So with F/S, time will tell

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...