Jump to content
  • 0

I reinstalled clean and did all the steps possible and I still cant login?


brian2014
 Share

Question

3 answers to this question

Recommended Posts

  • 0

Continuation of https://community.secondlife.com/t5/Account/I-can-login-to-mp-but-not-on-firestorm-viewer/qaq-p/2962716

The only thing that you didn't say in this post was whether you also tried logging in to a different region like Smith, Pooley, or Furball. I suggested that should be your first step.  That's the best way to determine whether it's a problem with the region's servers or with your own equipment and Internet connection. So, did you try that first step?

Link to comment
Share on other sites

  • 0

Whenever you need technical help you need to give us the tech specs on your computer and viewer. Use the viewer's HELP->ABOUT... to gather the info and paste it into you post. You can open HELP without logging in. You can edit your post using OPTIONS in the upper right.

You also need to give us the text of the error message you get.

The system requirements for SL

If you have a LARGE inventory, that can cause login failure. Support can fix that problem by running a tool they have that rearranges your inventory structure so it loads faster. - If you have more than 5,000 items in a single folder and a slow connectiion to the SL servers, you will likely have problems. Lots of folders and lots of things is not a problem. It is only a problem when you have everything in one folder...

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...