Jump to content

Maitreya Lara Mesh Body, need advice


EstellaSerrano
 Share

Recommended Posts

I've got Maitreya Lara Mesh Body for a while now. I use the templates that are given with it in the package.. but it doesn't really work properly. Everytime I hop on a poseball or use high heels or whatever, I have to adjust the hover height of my avi. This goes on constantly.

I'm hoping perhaps others could advice me on a shape to wear with the mesh body that actually does work at all times? Or is my 'issue' normal and common? I will add an image with how my avi currently looks like. So people, if they have suggestions, don't come up with tweety shapes and so forth, although all help is appreciated. :)



 

And if someone could advice me on some realistic rigged mesh hair creator.. it would be great. My current hairstyles are satisfying but not exactly what I am looking for.

Link to comment
Share on other sites

Adjusting for pose ball height is a fact of sLife, mesh body or not.  As far as shoes go, i only wear the base that comes with the Lara body and do not wear the ones that come with shoes.

 

And expect to have your photo removed.  No nudity on the forums although apparently we still have to look at naked man **bleep** tho.

 

For hair, try Truth, Magika, Alice Project, No_Match or just go shopping on the marketplace.  There are a lot of great creators for women's hair out there,

Link to comment
Share on other sites

Hi everyone,

Sorry to hijack the thread but can anyone shed some light (no pun intended) on the issue(s) of patchy shades affecting my Maitreya Lara Mesh Body?

I am running the latest Singularity Viewer. I have tried numerous 'fixes' taken from these pages and beyond including the check to 'Hardware Skinning' in Preferences but to no avail as it is greyed out and continues to be greyed out after making other minor adjustments.

Thanks

Link to comment
Share on other sites

I know you don't want to hear this but you must have hardware skinning enabled in preferences.

Make sure you have the most recent drivers for your graphics card (which it dounds like you probably have already done),  Move the graphics setting from low to medium.  If the checkbox is still greyed out, then your graphics card can not handle mesh.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...