Jump to content
  • 0

microphone not working SL but it works out side of SL it makes a static sound


DamontShyne5
 Share

Question

3 answers to this question

Recommended Posts

  • 0

Be aware that a built in mic is going to have issues.  First, if you don't use headphones other's will hear a bad echo anytime you use voice.  The sound quality is generally not good either as it picks up all the sounds in a room.  There may also be times the built in mic may give off a high pitched feedback sound.

You would be better off buying a new headset, even if it is only a cheap one.

Link to comment
Share on other sites

  • 0

I must respectfully disagree with Amethyst on this one.  Actual built in microphones, such as the ones you find as standard equipment in most laptop computers, do a very good job of noise and echo cancellation.  It's the add-on desktop mics that generally give the type of problem she describes.  If you have a desktop mic, try using a gaming headset with a boom microphone instead.

Since your mic works in other applications, I'd suggest one of three things as the problem.

  1. You have the wrong device selected in Preferences/Sound and Media/Voice.  Check that.  When you have the right device selected, speaking into the mic will cause a set of green "volume bars" to move up and down.
  2. You have the right device selected, but your volume setting is way too high.  If your bars turn red when you talk, this is the problem.  Back off the mic level (in Preferences/Settings, in your Voice volume slider, or both) until you don't get any red bars.
  3. You don't have enough bandwidth for voice.  Check your Preferences/Network settings.  If you have a fast internet connection, you can slide the bandwidth up as high as 1500 kB per second, but don't go any higher.  Selecting too high a bandwidth setting can cause as many problems as setting it too low.
  • Like 2
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...