Jump to content

Can't connect to Aditi?


KeistasZmogelis
 Share

Recommended Posts

Hi, I am completely new to SL, so bare with me.
I am trying to connect to beta grid to test uploading models.
In the viewer, next to the password, I type in "Aditi" (That's how you get there, right?) and that transports me to a random town with the error "Your desired location is not currently available, You have been moved into a nearby region" and I can't test any models there.
How to do this correctly?

Link to comment
Share on other sites


KeistasZmogelis wrote:

Hi, I am completely new to SL, so bare with me.

I am trying to connect to beta grid to test uploading models.

In the viewer, next to the password, I type in "Aditi" (That's how you get there, right?) and that transports me to a random town with the error "Your desired location is not currently available, You have been moved into a nearby region" and I can't test any models there.

How to do this correctly?

1) Within the viewer, go to the "Me" menu and select "Preferences." When that dialog comes up, select "Advanced."

2) Select "Show grid selection at login" and hit "OK."

3) The next time you log in you should see a button below where you type in the region you want labled "Second Life Main Grid." Click that button and change it to say "Second Life Beta Grid (Aditi)"

You can then log into the beta grid. The splash screen looks quite a bit different depending on whether you're logging into the main grid or the Aditi testing grid.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...