Jump to content
  • 0

How disable HTTP Textures in Firestorm 4.7.3.47323?


Ashenya
 Share

Question

  • 0

Hi Ashenya,

I doubt HTTP is the problem, but you certainly can experiment. I'm not sure if that setting is available directly in Preferences, but the Debug variable is:

imagePipelineUseHTTP

And you'd set that to False using Show Debug Settings... in the Advanced menu. Start typing the variable name and the viewer will start auto-completing. Type until you get the correct variable.

If the setting has vanished from Preferences, there's probably a good reason for it. HTTP textures have been the default for quite some time (years?). I imagine UDP textures will eventually be deprecated and you'll have no choice but to use HTTP.

Good luck!

  • Like 3
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi Ashenya,

I doubt HTTP is the problem, but you certainly can experiment. I'm not sure if that setting is available directly in Preferences, but the Debug variable is:

imagePipelineUseHTTP

And you'd set that to False using Show Debug Settings... in the Advanced menu. Start typing the variable name and the viewer will start auto-completing. Type until you get the correct variable.

If the setting has vanished from Preferences, there's probably a good reason for it. HTTP textures have been the default for quite some time (years?). I imagine UDP textures will eventually be deprecated and you'll have no choice but to use HTTP.

Good luck!

  • Like 3
Link to comment
Share on other sites

  • 0

You cannot disable Http Textures on 4.7.3. If you attempt to change the debug setting while logged in on an SL grid, the viewer will override it & Http Textures will always be enabled.

UDP texture fetch has been deprecated on SL grids.

How is 4.7.3 being slow for you?  Is it textures and mesh that are being slow to fetch or are you having a problem with general slow performance & low FPS?

Are you using Webroot antivirus software?

  • Like 3
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...