Jump to content
  • 0

Cuff chain problem


AndreaVentrue
 Share

Question

2 answers to this question

Recommended Posts

  • 0

Chains like that are often particle effects, not prim or mesh objects.  If you have particles toggled OFF for some reason, you can toggle them back on with CTRL + Shift + Alt + = .  It's also possible that you have set the limit for MaxParticles too low in your viewer.  Open Preferences >>> Graphics and set the maximum number of particles to something like 4096 if it isn't at least that high already.

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...