Jump to content

Stuck at "requesting region capabilities"

Recommended Posts

I've never had this problem before. There were no settings changes to my router, nor was there any updates installed. All of a sudden I'm unable to log in, always stuck at "requesting region capabilities, attempt 1/2/3". Then of course it throws "we're having trouble connecting" error message.

- The only antivirus I have active is Windows Defender (windows 10). No I'm not using Norton

- There's nothing wrong with my connection, speed is normal (speedtest.net) and I can surf web just fine

- Wifi at full signal strength

- I'm at home not at work, so it's not because someone blocked the SL port

Happens on both Firestorm and linden viewer.

What else can I do to fix this?


Edit: Yes I've tried logging into multiple regions, including Smith/Pooley, nothing works.

  • Confused 1
Link to comment
Share on other sites

This is a connection issue. Not necessarily on your side.

Give it an hour or try specifying your logon location, say Furball or Pooley.

Remember. A good general Internet connection or a good test at SpeedTest.net doesn't mean you have a good connection to every computer in the network. Test your specific connection to the SL servers. http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Tuesday and Wednesday servers are being restarted in the 6 to noon time frame as new software is installed. Don't be surprised if you have problems logging in or using SL after login during these times. Just jump to a new region or change your login location.

Not every Tuesday or Wednesday has a restart sequence. You need to look in the SL Forum in Technology, Servers, the Deploys thread to see which regions are getting updated. There are two sets of regions; main and 3 RC regions. This week (18) the main channel got an update and restart (Tuesday). The RC channels did not (typically Wednesday).

Link to comment
Share on other sites

  • 1 month later...
  • 2 years later...
2 minutes ago, Cuti3xQueenxRoyalT said:

Same thing happening to me as Lentissimo Did you ever get this resolved and how? 

Thanks :)


Yes i have tried all the above 

Lentissimo hasnt visited the forums since February 2017.  You should probably start your own thread clearly stating your issues and also from the viewer Help - About and paste everything there into your thread.  You can find this from the viewer log in screen without logging in. 

  • Like 2
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...