Jump to content
  • 0

I cannot upload any images I created after I updated my Mac OS

Annabell Wandsworth


Just updated my Mac OS to El Capitan 10.11.4 and since then I cannot upload any images I created SINCE the update. I can still upload old images. This happens both in Firestorm and SL viewer (latest versions of each). 

The file is grayed out as it is with an unsupported file. I have tried saving in different formats with no success. I am using Pixelmator to create the images (Update- just created a file using Paint with same result). Permissions on the files seem to be fine. I even emailed one of the files to a friend and she uploaded it fine.

Thanks in advance

FYI this is not the crash issue reported many times here. SL does not crash, just can't upload.


Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...