Jump to content

Prevent the avatar from "looking at" stuff

Elexis Reinard

Recommended Posts


Thanks for opening my post.

Debug values PitchFromMousePosition and YawFromMousePosition set to 0 will make your avatar to stop looking at the mouse pointer.

Now, when you hover your mouse over an item, your avatar will turn its head to "look at" that item. This can be show using "Developer > Avatar > Show look at".

Is there a way to disable "looking at" hovred stuff please?


Link to comment
Share on other sites


Just found a viable way to do this:


If you're using a mac, you need to "cmd-click" (or right click) on the Second Life Viewer application (do this using the Finder), open the package ("show package contents"), and go to content/resource/character/attentions.xml

Restart SL and your avatar will look straight ahead!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...