Jump to content

Secondlife won't start


Recommended Posts

So I just updated my viewer to 2.4.0, and I tried to go onto secondlife, but it won't even get me to the start screen, instead giving me a crash report as soon as the loading bar says "Initializing texture cache". I tried filing the reprt, but it says there was a problem sending it. HELP!

Link to comment
Share on other sites

Hello piecheese. At first Second Life Viewer version 2.4. is still active on the production grid, but it is not formally supported by Linden Lab Customer Support. Why you didin't downloaded a newer version? (2.6.8 or 2.6.9) You can them here if you wish. (it is no necessary)

About your error message now it is a know problem which is usually fixed if you clear your cache manually:

(XP) - C: \ Documents and Settings \ (USER NAME) - Application Data \ SecondLife and
C: \ Documents and Settings \ (USER NAME)\ Local Settings \ Application Data \ Second Life

(Vista) and (Win 7) - C: \ Users \ (USER NAME) \ AppData \ Roaming \ SecondLife and
C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife

Log out and delete everything in those folders and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

Have in your mind that if you clear your cache manually you will lost all your private conversations which are saved in your computer. To avoid it copy the folder with your username in the folder Secondlife in another position in your hard disk.

If you have more that 1 viewers installed in your computer, you must to do it for all following the same paths in your hard disk.

For example C: \ Users \ (USER NAME) \ ApplData \ Local \ PhoenixViewer

Aftet that if viewer loads normally, it is suggested to log in a protected land like Smith, Lime or Pooley. Open your inventory, type something in search there and wait fetching all your items till the last one. It is important to do it, to get back (download again) your inventory. Avoid to do something else like teleporting etc if your inventory isn't fully loaded. If you can't choose to log in a different region, in your log in screen, give the command: Menu Me --> Preferences --> General Tab --> Show on log in --> OK --> where it says "Start at": click the down arrow --> choose <Type region name> --> Smith --> Log in



Link to comment
Share on other sites

piecheese wrote:

Is there a less complicated way to do this?


For me no. The error with "Initilizing textures" get fixed clearing your cache manually. On the other side your thread is open and everyone can post a different solution. It is no so difficult to delete 2 folders in your hard disk if you know to read "paths". Open your computer, open your hard disk ( C:\ ) and open the smaller forders one by one. After each baskslash (...\...), there is a smaller forder into the previous one.

Link to comment
Share on other sites

If you know how to find files in the windows explorer - the file browser in windows - then LoveAngels advice should be easy to follow.

Find the path for the operating system you use in her post, open windows explorer and paste in the path in the address bar and press enter.

Then follow her instructions.

- Luc -

Link to comment
Share on other sites

  • 1 month later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...