Jump to content
  • 0

errorcode oxcooooo1d When openning after install


garly
 Share

Question

5 answers to this question

Recommended Posts

  • 0

That specific error code means that your computer does not support SSE, which is required for almost all SL viewers except for the old 1.23 viewer and one version of Phoenix.  SSE has been standard in virtually all computers manufactured since about 2004.  If you want to log in to SL, I'm afraid you'll need a new computer.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...