Jump to content

Weird problem with the last update of V3.


LoveAngeL Lyre
 Share

Recommended Posts

Hello to all. About 1 hour ago i logged out from SL. When, after some minutes i try to log in again, the program started automatically to download the new version 3.2.4 (246439) in another language, not in English! It was Danish? Polish? I am not sure! While i was online earlier i hadn't a warning in world that the new version is available for downloading as all the previous times, neigher i saw a link in my log in screen. Eventually i fixed the problem doing a clean re-install. Some minutes later same thing was happened also in my laptop when i tried to double click the shortcut and run the viewer!

 Had anybody else the same problem?

Link to comment
Share on other sites

I'm also having problems, I downladed the latest update to this viewer and when I logged, I saw a completely white screen. Friends tried IMing me but I couldn't open the IM's. I can hear myself walking on someone else's computer, but I don't see anything. In fact I think it's slowly loading all of my textures right in the middle of this white screen, I've seen pieces to clothing, store signs, etc. I screen capped it so that I could maybe show what was happening.

I've tried uninstalling it and re-installing it, no good.

 

broke.jpg 

Link to comment
Share on other sites

Hello,

Yesterday I had the same problem when I download the sl viewer.

It was not in English but in another language I think Danish, Iam Dutch

but I could not  understand it. I have fast change it in English. Luckly

enough was that possible otherwise I would get headache to figure

out what was all standing there ;-) Or maybe Lindenlab what that we all learn

another language?

 

Bye Bye Anna,

Link to comment
Share on other sites


Anna Carlberg wrote:

Hello,

Yesterday I had the same problem when I download the sl viewer.

It was not in English but in another language I think Danish, Iam Dutch

but I could not  understand it. I have fast change it in English. Luckly

enough was that possible otherwise I would get headache to figure

out what was all standing there ;-) Or maybe Lindenlab what that we all learn

another language?

 

Bye Bye Anna,

 

Thanks for your reply Anna. I was really curious if that happened only to me. I see now that i was no the only one.

Link to comment
Share on other sites

Thanks all for your replies so far.

@ Warumono: That's a graphics card problem. If downloading the latest drivers for your card as already mentioned doesn't help and asssuming that the previous version was working good for you, uninstall the last version and download the previous again. You find it here. In this case don't forget to set your software updates no to be installed automatically. (Preferences --> Setup tab).

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...