Jump to content

Why is V3 soooo laggy?


Myra Wildmist
 Share

Recommended Posts

I've installed V3 and Firestorm on my PC. Firestorm works fine - in fact, it's pretty nice. But this latest V3 is soooo laggy. It's so laggy my typing in chat lags. My avatar lags just standing around. Everything I do on V3 is very, very slow and all my actions seem to lag, even something as simple as pulling up a chat window. (Streaming music seems fine, btw.)

Is there some sort of fix to this? I looked to make sure my graphics settings were okay and that sort of thing, but I'm not a pro at fixing these things.I did lower my graphics settings, but that didn't change anything, so I'm wondering if the issue isn't something else.

Does anyone have any suggestions on what I can do?Outside of using FS all the time. ; )

Thanks for any help

 

Link to comment
Share on other sites

Slow chat windows and laggy movement are generally caused by connection or sim problems rather than viewer problems. The release version of Firestorm and Viewer 3.2.4 are very similar "under the hood" - all third party viewers are based to some extent on Linden Lab code. You might look at the settings in Firestorm versus the settings in Viewer 3 to see if there are differences there - they have different defaults.

Link to comment
Share on other sites


Theresa Tennyson wrote:

Slow chat windows and laggy movement are generally caused by connection or sim problems rather than viewer problems. The release version of Firestorm and Viewer 3.2.4 are very similar "under the hood" - all third party viewers are based to some extent on Linden Lab code. You might look at the settings in Firestorm versus the settings in Viewer 3 to see if there are differences there - they have different defaults.

Theresa, I know for sure that it's not a sim or connection problem.

I tested it by standing around in my home and switching viewers. I'm not sure why Firestorm would be different, but I get totally different performance results with it.

FYI, I d/led and tried the lastest V3, last night, but it didn't help, in fact it seemed worse.

Link to comment
Share on other sites


Myra Wildmist wrote:

I tested it by standing around in my home and switching viewers. I'm not sure why Firestorm would be different, but I get totally different performance results with it.

FYI, I d/led and tried the lastest V3, last night, but it didn't help, in fact it seemed worse.

If you are keeping different cache folders for each viewer, that could be the reason. If items aren't in the cache performance will suffer.

Link to comment
Share on other sites

Mine is laggy too. I can barely walk around at all. I turned on the lag meter and it goes red at the client light when i start to walk. It says, " To many complex objects in scene." Then it says," Possible cause images loading" . So maybe it's the cache folders. I'm not sure which ones so i cant fix it myself. But let me know if you figure out what's wrong.

Link to comment
Share on other sites


Sephy McCaw wrote:

try disabling opengl vbo in prefs and see if that does any thing for you.

That fixed it! Way to go, Sephy.

I noticed the tooltip for opengl vbo says something about better performance on older computers. My computer is pretty new - 8 months old, running Win 7 with a ATI 5700 series (Had to check my computer info...), so perhaps they should update the tooltip to say something about newer computers getting bad performance, too. grrr

Link to comment
Share on other sites

  • 3 years later...

Okay I know this post was in 2011, but I still have the same problem today in 2014. I am not sure how to turn off the "opengl vbo" in preferences. I know it is in preferences but I do not know where to click inside it-___-. Could someone help me please? I am red in the client frame rate of the lag metre, which says my climate frame rate is below 10.

Link to comment
Share on other sites

vbo.JPG

 


ReneeRozayJR wrote:

Okay I know this post was in 2011, but I still have the same problem today in 2014. I am not sure how to turn off the "opengl vbo" in preferences. I know it is in preferences but I do not know where to click inside it-___-. Could someone help me please? I am red in the client frame rate of the lag metre, which says my climate frame rate is below 10.

Preferences>Graphics>Advanced>Hardware

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...