Jump to content
  • 0

I can hear streams on other sims, and in my browser, but i can't get it to play on my sim anymore?


Tropical Bearsfoot
 Share

Question

  • 0

I'll ask the same question that PeeWee did in that other thread, then.... Can you hear the music stream on other sims, or is it just on your own that the music dies?  If it's more general, then the problem is likely to be in your own setup.  Take a look first to be sure that you actually have streaming audio enabled in Preferences.  It might have been turned off when you updated or changed viewers in recent months.  Also check to see where your Maximum Bandwidth setting (in Preferences >> Graphics ) is.  If it's set too high and if you have been pushing your system to use shadows, a large draw distance, a high anti-aliasing setting, and other resource hogs, there might not be anything left for streaming media.  Voice may be cutting out on you too.  Maximum Bandwidth should not be higher than about 1,200 for most SL residents.  Yours may need to be even lower.

If you don't have the problem on other sims, then it's more likely that somthing is wrong on your own sim or parcels.  You may have dead URLs, or may have put the URL in the Media URL spot instead of the Music URL spot.  That's a really easy mistake to make if you have been used to the way they used to have the About Land and Region/Estate controls set up. I've done it twice.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'll ask the same question that PeeWee did in that other thread, then.... Can you hear the music stream on other sims, or is it just on your own that the music dies?  If it's more general, then the problem is likely to be in your own setup.  Take a look first to be sure that you actually have streaming audio enabled in Preferences.  It might have been turned off when you updated or changed viewers in recent months.  Also check to see where your Maximum Bandwidth setting (in Preferences >> Graphics ) is.  If it's set too high and if you have been pushing your system to use shadows, a large draw distance, a high anti-aliasing setting, and other resource hogs, there might not be anything left for streaming media.  Voice may be cutting out on you too.  Maximum Bandwidth should not be higher than about 1,200 for most SL residents.  Yours may need to be even lower.

If you don't have the problem on other sims, then it's more likely that somthing is wrong on your own sim or parcels.  You may have dead URLs, or may have put the URL in the Media URL spot instead of the Music URL spot.  That's a really easy mistake to make if you have been used to the way they used to have the About Land and Region/Estate controls set up. I've done it twice.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...