Jump to content

Avatar and objects WILL NOT REZ


LexxiSixx
 Share

Recommended Posts

I have literally tried everything on the Firestorm viewer to correct the distorted skin and clothing.

Pictures of problem: Click Here or Click Here

As you can see everything is half rezzed or not rezzed at all. In the second picture there SHOULD be a fence there.

Things I've tried that have not worked:

  • Restarting
  • Clear Cache
  • Change Group Title
  • Reinstall
  • Update
  • Change hair base
  • Change skin
  • Change clothing
  • Change shape
  • Uncheck HTTP Textures
  • Restart router
  • Bandwith change
  • Recreate bridge
  • Uninstall all Viewers and reinstall Firestorm

Does ANYONE else have this problem?

Link to comment
Share on other sites

Same issue here, but in Viewer 3.2.4/3.2.5, Phoenix 1.5.1102 works well enough. As does 1.23. But my world is all Gray, sculpties do *not* load, I am colorblind. (Textureblind?). Some bodies rez,Prim hair does not rez. Sometimes can get a rainbow effect of objects depending on the angle I stand. Elderly laptop has reached the end of it's serviceable life? Anyone else have an issue as this?

Link to comment
Share on other sites

boo :)

 

Ok, i have been through this a hundred times myself. Heres some things i did i dont think were mentioned:

 

1. Develop > Avatar > Character Tests > Test Female

   - That forces a reload, and in most cases fixes you up. Then rebuid yoruself from a saved outfit.

2. Tattoo layers. OMG, this has been a real problem, multiple makeup layers messing up bad.

    Remove all tatoo layers, then try. SOmetime put them on in differen order etc.

3. Using multiple viewers sometimes messes things up, ie phoenix, then viewer 3. Had a real issue with that.

   Resolution, FULL uninstall of all viewers.  Maybe repeat Step 1 :)

4. Use a differetn viewer to reset your avi. Believe it or not, but sometimes nothing would get Viewer 3 to rez me, 

but a quick flip to phoenix and poof i am fixed.

 

Link to comment
Share on other sites

What the picture shows is bake fail. A handy term for a complicated idea.

Often a quick simple fix is to change your active group. I have no idea why that works, but it does. However, if you continue to have the problem...

When your avatar renders the viewer gets all the textures for your skin and clothes. It then builds a composite texture made from all that you are wearing. You usually see the avatar render once nice and sharp then go fuzzy.

The reason it goes fuzzy is the composite texture is sent to SL then you and all the other users in the area download the composite. This saves everyone having download dozens of textures for every avatar's clothes in sight. They can download one composite and save the servers lots of work.

Something either went wrong with the upload, download, or decompression. So, if this is an ongoing problem, check your connection to SL. See Troubleshoot Your #SL Connection to figure out if you or SL is having a problem. 

 Since other things are not rezzing it is most likely a connection problem or the viewer is having a problem with decompression. Click Help->About and include your computer specs when asking technical questions. You may be short video card memory.

Firestorm, Phoenix, and SL Viewers should handle textures well. They both use KDU. Other TPV's use OpenJPEG, which may have problems with some some textures, which is why most TPV's have gone to separate caches to avoid mixing textures downloaded and decompressed with KDU and OpenJPEG.

Your problem is a part of the problem discussed here: Avatar Render Problems: Ghost Cloud Smoke Ball Ruth

Link to comment
Share on other sites

  • 3 years later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...