Jump to content
  • 0

MacBook Air Help!!!!!


Phabio Fall
 Share

Question

  • 0

Have you tried the tips of the Knowledge Base about "Troubleshooting teleporting"?: http://community.secondlife.com/t5/English-Knowledge-Base/Landmarks-teleporting-and-SLurls/ta-p/700123#Section_.1a

ETA resume of the article:

Check maturity settings

........

Take off attachments

...........

Teleport to mainland

........

Fly up, then teleport

........

Adjust firewall configuration

........

Reduce maximum bandwidth

........

Exit Second Life and log in at your destination

....................

Check for Network Lag

....................

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Have you tried the tips of the Knowledge Base about "Troubleshooting teleporting"?: http://community.secondlife.com/t5/English-Knowledge-Base/Landmarks-teleporting-and-SLurls/ta-p/700123#Section_.1a

ETA resume of the article:

Check maturity settings

........

Take off attachments

...........

Teleport to mainland

........

Fly up, then teleport

........

Adjust firewall configuration

........

Reduce maximum bandwidth

........

Exit Second Life and log in at your destination

....................

Check for Network Lag

....................

Link to comment
Share on other sites

  • 0

Let me guess: your fans go crazy and you are logged off all of sudden. Plus, you are using wireless. Is that correct? First action you have to take is to use a regular cable. Wireless is unstable and SL requires a constant powerfull flow.

The official viewer is very demanding from your bandwith and graphics card. The Intel HD Graphics 3000 is a bit weak for Second Life. (Have a look at the system requirements for Mac in the link below). You may give a try to a less demanding viewer such as Phoenix (which is also mesh-enabled).

https://secondlife.com/my/support/system-requirements/index.php?

http://www.phoenixviewer.com/downloads.php

  • Like 1
Link to comment
Share on other sites

  • 0

Like Valerie, I'm leaning towards a wireless/connection issue. As she suggests, try to plug in and see if this helps.

If it was overheating, I believe being logged out would not necessarily happen only on teleports, but at other times too. You should then be able to tp normally shortly after logging in, before the heat rises to much.

- Luc -

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...