Jump to content
  • 0

Translation Failed


Nay Westland
 Share

Question

  • 0

Google ceased offering the free translation service that a lot of translators, including the one built into the SL Client, used. To make translation work now, you have to go into preferences and enter account information for a paid service (or a free one if you can find one). The error is telling you that the default value, which points at Google's discontinued free service, is no longer valid.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Google ceased offering the free translation service that a lot of translators, including the one built into the SL Client, used. To make translation work now, you have to go into preferences and enter account information for a paid service (or a free one if you can find one). The error is telling you that the default value, which points at Google's discontinued free service, is no longer valid.

Link to comment
Share on other sites

  • 0

You have the language translation turned on but with Google now charging a fee for using their API, its not working unless you get an account with Google.  To get rid of the message, you need to turn off language translation.  You can either click on the Translate chat at the top of the chat window or go to Me - Preferences - Chat - click on the Chat Translation Settings and turn it off there.

--Cinn

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...