Jump to content

Error al Abrir Firestorm


Recommended Posts

Hola a todos, mi problema es este:

Cambie d eordenador, y apenas le instale windows y los componentes, baje firestorm para jugar SL, pero me llevo la sorpresa que no abre. me dice que la configuracion es incorrecta que pruebe con desinstalarlo e instalarlo de nuevo, la cosa es que lo hice, varias veces y sigue igual. Asi que probe con Phoenix y el Emergency, o algo asi, tambien me siguio apareciendo ese cartel.

 

El unico visor que si puedo usar es el de SL por defecto, como quien diria el "original", pero me va algo lento, y estoy super acostumbradaa usar FS. a alguien le ha pasado lo mismo?

 

Probe, con borrar el antivirus, bajar unas cosas que le recomendaron a una chica con el mismo problema aqui mismo, mi windows xp es Service pack 3, mi procesador va bien, tengo buena memoria ram, y conexion, asi que esos problemas no son, aparte, El visor normal me va bien. Si a alguien le sucedio y lo pudo solucionar, me encantaria saber como hizo!

 

Con cariño y desde ya muchas gracias!

 

Paris

Link to comment
Share on other sites

Es un problema típico cuando se instala windows, especialmente XP (aunque también puede pasar en Vista y 7). Te están faltando las librerías de soporte de Visual Studio, las cuales puedes descargar desde este link.

Es la wiki de phoenix, y ahi, en ese item (Descargas Adicionales para resolución de Problemas), selecciona y descarga la aplicación "AppFix.Donwload", luego que lo descargues, lo instalar, sigues las instrucciones del instalador y al finalizar, ejecuta el visor, ya sea Firestorm o Phoenix.

 

SaludOS/2 

Link to comment
Share on other sites

  • 1 year later...
  • 2 years later...

Pues a mi me ha paso lo mismo desde que se instalo windows 10 he tenido problemas los cuales habia resuelto pero ahora me sale que mis controladores estan desactualizados o mal instalados , eso me paso despues de la ultima actualización automatica de windows 10 y ahora no puedo usar ningún visor para entrar a second life, simlemente me dejó fuera del juego.

Trate con actualiza de forma manual mis controladores ATA / ATAPI IDE y me dice que estan actualizados y en perfecto estado. No entiendo que pasó.

Todo lo demás funciona perfecto en mi PC y puedo usar todos los juegos que he usado siempre, excepto second life.

Mi pc no es antigua la cabo de comprar nueva hace 3 meses y se supone que windows 10 es lo más actual que hay, aunque es una mierda pues a cada rato tienes que solucionar problemas de compatibilidad que con la impresora y que si con el moden para entrar a internet y ahora esto. :/

Link to comment
Share on other sites

Elizabeth:

Actualmente esto pasa normalmente por un problema con los controladores de Video. No aclaras cual tienes, pero imagino que debe ser o bien Intel o bien ATI/AMD.

Para el primero caso, prueba descargando la última versión de los controladores desde la página de Intel y para el segundo, desde la página de ATI/AMD.

En el caso de las gráficas ATI/AMD, tienes para seleccionar dos opciones, puedes intentar con instalar Catalyst que pronto será obsoleto o bien probar con lo que será el futuro controlador de dichas graficas, Crimson, que, hasta donde tengo entendido son superiores en calidad y rendimiento.

 

SaludOS/2

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...